MFD raus und Android Radio rein

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • MFD raus und Android Radio rein

      MFD raus und Android Radio rein
      Da ich ein geteiltes MFD im Bus hatte und die Naví Software alt ist, wollte ich etwas neues. Leider bekomme ich kein Doppeldin Radio rein und so bin ich bei
      Joying gelandet. Einen 6,2" Bildschirm und einige extras zum testen.
      Auf Dauer wird wohl der grössere Bildschirm kommen. Bin mit dem Radio im großen und ganzen zu frieden. Klang ist gut und mit dem Handy als Hotspot ist Googlemaps einfach klasse.
      Über BT Musik abspielen ist genauso kein Problem wie telefonieren.

      Jetzt kann nach und nach der Rest weg. MFD, Dietz Adapter etc...
      Images
      • IMG-20180614-WA0008.jpeg

        688.93 kB, 1,134×2,016, viewed 13 times
      Gruß Volker
    • Hallo Volker,

      sorry das ich noch mal nachfrage. Sowas HIER ?

      Ich überlege evtl. eine Rückfahrkamera zu installieren möchte aber nicht unbedingt ein zusätzliches Display auf's Armaturenbrett montieren.


      Bei so einem Teil wie du es hast kann man doch ohne Probleme eine solche Rückfahrkamera anschließen? ?(
      Wird das Display drauf gesteckt? Stört es beim T4 nirgendwo?
      Gruß
      sonoerchen Ich fahre mit dem Bus :D
    • Erstes Fazit
      • Die Bedienungsanleitung ist sehr schlecht und nur Rudimentär. Viele wichtige Dinge z.B. Einbau, Anschluss werden nicht beschrieben.
      • Auch der Anschlussplan mit Beschriftung der Kabel (Abkürzungen) ist Teils unverständlich und nicht zuzuordnen (kommt in der Beschreibung nicht vor).
      • Der Einbaurahmen ist zu kurz d.h. ich kann die Laschen zum arretieren ins AB zwar etwas einknicken doch wenn ich an dem Radio ziehe kommt alles d.h. Einbaurahmen und Radio raus.
      • Bei den Gerät sind auch nicht die üblichen Stifte oder Entriegelungsbügeln dabei (gut das der ganze Rahmen mit raus kommt aber das kann es doch nicht sein...).
      • Im eingebauten Zustand ist der Abstand zwischen Display und Armaturenbrett viel zu Groß. Das sieht ziemlich Hässlich aus weil die ganze helle Partie der Displayaufnahme zu sehen ist...
        Hier werde ich wohl noch basteln müssen und einen Zusätzlichen Rahmen/Blende zu bauen.



      • Kleineres Übel, Plus und Dauer Plus musste ich vertauschen da die Persönlichen Einstallungen nach abziehen des Kontaktschlüssels nicht erhalten blieben.
      • Im Menü sind manche Bezeichnungen schlecht Übersetzt z.B. "FABRIK" - denke es sind die Werkseinstellungen gemeint.
      • Die Rückfahrkamera ist angeschlossen an dem dafür vorgesehenen Anschluss zeigt aber kein Bild.
        Es ist nicht eindeutig ob und wenn wo das + Signal (wenn Rückwärtsgang eingelegt wird) angeschlossen werden soll damit das Display auf die RF Kamera umschaltet.
        Jetzt habe ich die RFK auf „Video In“ angeschlossen und gehe dann im Menü auf AUX. Wenn ich jetzt den Rückwärtsgang einlege kommt das Bild der Kamera. OK, damit kann ich Leben sollte aber anders gehen...
      • Die Seitlichen Tasten für Lautstärke - und Lautstärke + funktionieren nicht immer (erfordert mehrfaches oder längeres drücken).
      Alles in allem sieht das ganze Radio recht Ordentlich und Solide aus.



      Ich werde wohl noch ein paar Tage rumprobieren müssen ehe ich da mal durchblicke.
      Gruß
      sonoerchen Ich fahre mit dem Bus :D
    • sonoerchen wrote:

      Der Einbaurahmen ist zu kurz d.h. ich kann die Laschen zum arretieren ins AB zwar etwas einknicken doch wenn ich an dem Radio ziehe kommt alles d.h. Einbaurahmen und Radio raus.
      Bei den Gerät sind auch nicht die üblichen Stifte oder Entriegelungsbügeln dabei (gut das der ganze Rahmen mit raus kommt aber das kann es doch nicht sein...).
      Hier habe ich den alten Einbaurahmen vom Blaupunkt Radio wieder eingebaut und mir zwei Winkel so zurecht gebogen das ich sie zwischen Gerät und Einbaurahmen einklemme. Ist nicht Optimal aber funktioniert.

      sonoerchen wrote:

      Im eingebauten Zustand ist der Abstand zwischen Display und Armaturenbrett viel zu Groß. Das sieht ziemlich Hässlich aus weil die ganze helle Partie der Displayaufnahme zu sehen ist...
      Hier werde ich wohl noch basteln müssen und einen Zusätzlichen Rahmen/Blende zu bauen.
      Noch nicht erledigt doch ich habe schon eine Konkrete Idee. ;)
      In der Zwischenzeit habe ich die helle Partie des Rahmens und der Displayaufnahme mit schwarzem Panzer-Tape überklebt - nicht sehr Professionell aber ist ja nur vorübergehend bis mein Zusatzrahmen erstellt ist.

      sonoerchen wrote:

      Die Rückfahrkamera ist angeschlossen an dem dafür vorgesehenen Anschluss zeigt aber kein Bild.
      Es ist nicht eindeutig ob und wenn wo das + Signal (wenn Rückwärtsgang eingelegt wird) angeschlossen werden soll damit das Display auf die RF Kamera umschaltet.
      Jetzt habe ich die RFK auf „Video In“ angeschlossen und gehe dann im Menü auf AUX. Wenn ich jetzt den Rückwärtsgang einlege kommt das Bild der Kamera. OK, damit kann ich Leben sollte aber anders gehen...
      Hier hatte ich den Verkäufer kontaktiert und er hat mir einen Anschlussplan geschickt und mitgeteilt wo das + Signal von der Rückfahrleuchte angeschlossen werden soll (geht leider aus der Bedienungsanleitung und dem Schaltplan nicht eindeutig hervor).
      Jetzt ist die RFK auch auf den dafür vorgesehenen Anschluss und es funktioniert wie es soll. Sobald ich den Rückwärtsgang einlege erscheint (selbst wenn das Gerät ausgeschaltet ist) auf dem Display das korrekte Bild. :thumbup:

      sonoerchen wrote:

      Die Seitlichen Tasten für Lautstärke - und Lautstärke + funktionieren nicht immer (erfordert mehrfaches oder längeres drücken).
      Auch hier habe ich vom Verkäufer den Hinweis bekommen die Zuordnung der Tasten erst alle zu löschen und dann wieder neu zuzuordnen. Eh voila - jetzt funktionieren die Tasten jedes mal :thumbsup:
      Gruß
      sonoerchen Ich fahre mit dem Bus :D